ScribbleLive Engage platform - APIv2 Intermittent Service Performance
Incident Report for ScribbleLive
Resolved
This incident has been resolved.
Posted May 14, 2018 - 11:28 EDT
Monitoring
Please see below the most recent update.

The Engineering Team have completed a series of modifications to the infrastructure to further improve the API V2 performance. We are currently monitoring the platform and encourage our clients to utilize the APIV2 calls. Please contact our Support Team via email support@scribblelive.com with any questions or concerns.
Posted Apr 19, 2018 - 19:34 EDT
Update
Our Engineering Team is continuing to work towards the resolution. We will provide updates as they become available to us.
Posted Apr 18, 2018 - 20:09 EDT
Identified
Our ScribbleLive Engage platform is experiencing an intermittent service interruption affecting APIv2 calls. Our Engineering Team have identified the affected calls below, and are actively working towards a resolution.

/v1/stream/:StreamId/posts
/v1/stream/:StreamId/posts/since
/v1/stream/:StreamId/posts/recent

We will continue to update this status page with period updates. For further questions or concerns please reach out to our Support Team via email support@scribblelive.com.
Posted Apr 18, 2018 - 15:23 EDT