Engage API Degradation - 503 Error
Incident Report for ScribbleLive
Resolved
The 503 errors reported to us from API users has been resolved. Should you experience this or any other issue moving forward, please reach out to support@scribblelive.com
Posted Nov 14, 2019 - 10:06 EST
Monitoring
The ScribbleLive team has released a fix for the 503 errors some Engage users have experienced when making API calls. We have not seen additional 503 errors since the release and are monitoring calls for the time being. If you experience any additional 503 errors, please reach out to support@scribblelive.com.
Posted Nov 12, 2019 - 12:34 EST
Identified
The ScribbleLive team has identified an issue causing intermittent 503 errors for some customers using the Engage API. We are actively working towards a resolution. We appreciate your patience at this time, and will provide periodic updates. For now, please reach out to our support team via email at support@Scribblelive.com with any questions or concerns.
Posted Nov 08, 2019 - 10:43 EST
This incident affected: API.