ScribbleLive Engage Platform is experiencing intermittent performance on Front End Experiences
Incident Report for ScribbleLive
Resolved
This incident has been resolved.
Posted Nov 02, 2018 - 09:26 EDT
Investigating
We are currently investigating an intermittent issue with the live updates on the front end experiences - Embeds, Whitelabel, Pinboard and Timeline. Front end users may see 'Event not found' message on existing and new events, the message should resolves itself after refreshing the browser as the issue is related to caching. We apologize for any inconvenience and are working towards a resolution. Should you have any questions or concerns please reach us via email at support@scribblelive.com.
Posted Nov 02, 2018 - 07:07 EDT
This incident affected: Front End : Embeds and Front End : Whitelabels.