Instagram Automation Down
Incident Report for ScribbleLive
Resolved
This incident has now been resolved. Should you experience any issues with Instagram automation, feel free to reach out to us, support@scribblelive.com.
Posted Mar 19, 2019 - 15:42 EDT
Identified
There is an outage on the Facebook graph API that is preventing Instagram automation from running. This is an outage on Facebook's end and we are monitoring this until it is resolved.
Posted Mar 19, 2019 - 13:09 EDT
This incident affected: Social : Instagram Search and Automation: Instagram Follow/Keyword.