Technical difficulties with service provider
Incident Report for ScribbleLive
Resolved
This incident has been resolved.
Posted Aug 31, 2019 - 23:45 EDT
Monitoring
Earlier today, Amazon Web Services experienced connectivity issues that impacted ScribbleLive platforms, along with many other web services and providers. These connectivity issues have been resolved, Scoreboards and Twitter Automation are now fully functional. We will continue monitoring our services and will update if there are any further issues, thank you for your patience.
Posted Aug 31, 2019 - 17:10 EDT
Identified
Our hosting provider is currently experiencing connectivity issues resulting in increased error rates and latencies, which is impacting our service. We expect these issues to be resolved shortly.
AWS status page: https://status.aws.amazon.com
Posted Aug 31, 2019 - 13:16 EDT
Investigating
We are experience some technical difficulties with our providers, as a result we may some some errors with our scoreboards and twitter automation services
Posted Aug 31, 2019 - 11:30 EDT
This incident affected: Automation: Twitter Follow/Keyword and Scoreboards.