Twitter Automations
Incident Report for ScribbleLive
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 16:18 EST
Monitoring
We have corrected the issue that caused a degradation of service for Twitter automations. We will monitor service to ensure automations remain stable. For more information, please email support@scribblelive.com.
Posted Feb 02, 2020 - 16:15 EST
Identified
We are currently investigating an issue that has caused a degradation of Twitter automations. We apologize for any inconvenience this may have caused and are actively reviewing potential solutions to this issue.
Posted Jan 30, 2020 - 14:25 EST
Monitoring
We have corrected the issue that prevented Twitter automations from functioning as expected. All Twitter automations should now function normally. We are actively monitoring Twitter automations to ensure they remain stable. Should you have any questions about your Twitter automations, please email support@scribblelive.com.
Posted Jan 30, 2020 - 10:07 EST
Identified
We have identified an issue that could prevent Twitter automations from functioning as expected for some users. We are actively exploring options to mitigate this issue and will provide updates as they become available. Should you have any questions regarding this degradation of service for Twitter automations, please reach out to support@scribblelive.com.
Posted Jan 28, 2020 - 16:41 EST
This incident affected: Automation: Twitter Follow/Keyword.