Facebook Social Post
Incident Report for ScribbleLive
Resolved
Facebook social search and automation functionality has been resolved. Should you have any questions, please reach out to support@scribblelive.com.
Posted Feb 19, 2019 - 10:11 EST
Monitoring
Facebook social search and automation functionality should now be functioning as expected. The ScribbleLive engineering team is monitoring this functionality to validate it has been fully resolved. Should you have any questions, please reach out to support@scribblelive.com.
Posted Feb 07, 2019 - 07:33 EST
Update
Facebook social search and automation functionality should now be functioning as expected. The ScribbleLive engineering team is monitoring this functionality to validate it has been fully resolved. Should you have any questions, please reach out to support@scribblelive.com.
Posted Feb 07, 2019 - 07:31 EST
Identified
The engineering team has identified an issue with Facebook social search and automation. Some Engage platform users may experience an issue with manual and/or automated Facebook searches. Our engineering team is working on a fix. Should you have further questions please reach out to support via email support@scribblelive.com.
Posted Feb 01, 2019 - 15:00 EST
This incident affected: Front End : Social Logins and Social : Facebook Search.