Engage RSS Feed Automation
Incident Report for ScribbleLive
Resolved
RSS Feed Automation is back to being fully operational.
Posted Jun 28, 2019 - 14:15 EDT
Monitoring
The ScribbleLive team has released a patch that has corrected the RSS Feed automation issue. We are monitoring RSS Feeds to ensure they continue to run smoothly.
Posted Jun 26, 2019 - 09:27 EDT
Investigating
We are currently investigating an issue with RSS Feed automation functionality. We apologize for any inconvenience and are working towards a resolution. Should you have any questions or concerns please reach us via email at support@scribblelive.com.
Posted Jun 19, 2019 - 09:35 EDT
This incident affected: Automation: RSS Feed.