Engage - Guest Writers Issue
Incident Report for Engage
Resolved
We have released a fix to the issue that was preventing Guest Writers from accessing streams. All Engage Guest Writers should now be able to access streams, as expected.

Should you have any questions on the Guest Writer issue, please email engage@rockcontent.com.
Posted Feb 28, 2020 - 10:26 EST
Investigating
We have identified an issue preventing Guest Writer Roles from accessing streams as expected and are actively reviewing with our engineering team. An update on this issue will be shared as soon as one is available.

In the meantime, Admin Engage users can add Guest Writer users who want to have access to streams urgently as a writer role (or any other role) in the backend for now until we solve the mentioned behavior.

More information about User Account Permission Levels

https://help.scribblelive.com/hc/en-us/articles/203061144-User-Account-Permission-Levels
Posted Feb 28, 2020 - 05:45 EST
This incident affected: Client Area.