Engage Platform Stability
Incident Report for Engage
Resolved
The issue preventing users from logging into and/or accessing certain areas of the Engage platform has been resolved. We want to again apologize for any inconvenience this may have caused. Should you have any additional questions regarding this issue, please email engage@rockcontent.com.
Posted Oct 02, 2020 - 09:18 EDT
Monitoring
We are happy to report that as of midnight ET, we have corrected the issue preventing Engage users from accessing the console! We are monitoring the situation closely to ensure platform stability. We apologize for the inconvenience this issue may have caused. Should you have any questions regarding this incident, please email engage@rockcontent.com.
Posted Sep 29, 2020 - 07:04 EDT
Identified
We have identified an issue with our hosting provider that has caused instability for some users when attempting to access the Engage platform. We are actively working with our host to correct the stability issue. We apologize for any inconvenience this may have caused and hope to have everything back to normal quickly.
Posted Sep 28, 2020 - 20:02 EDT
Monitoring
The authentication issues reported last night have stabilized and users should be able to log in once again as expected. We are continuing to monitor authentication across consoles. Should you experience an issue logging into the Engage console, please email engage@rockcontent.com.
Posted Sep 28, 2020 - 07:59 EDT
Identified
We have identified an issue with two services related to the user-api and token-validation-services that is causing some users to experience intermittent issues signing into the Engage platform and authenticating credentials for to use the API. We are digging into this as urgently as possible with our engineering teaem to find a resolution.
Posted Sep 28, 2020 - 06:59 EDT
Investigating
We are currently investigating an issue preventing some users from logging into their consoles. We are actively reviewing this issue with our engineering team and will provide updates as they become available. We apologize for any inconvenience this might be causing.
Posted Sep 27, 2020 - 20:19 EDT
This incident affected: Client Area.