Facebook Search & Automation Outage
Incident Report for ScribbleLive
Resolved
The ScribbleLive team has restored Facebook Automation and Search functionality within the Engage platform. We are monitoring closely to ensure stability.
Posted Apr 22, 2019 - 08:39 EDT
Monitoring
The ScribbleLive team has restored Facebook Automation and Search functionality within the Engage platform. We are monitoring closely to ensure stability.
Posted Apr 19, 2019 - 07:05 EDT
Investigating
The ScribbleLive Team has identified an issue with Facebook search and automation. You may experience performance issues in Facebook search and automated Facebook posts appearing in streams. We are working diligently to resolve this issue as soon as possible. Should you have further questions please reach out to support via email support@scribblelive.com.
Posted Apr 18, 2019 - 15:21 EDT
This incident affected: Social: Facebook Automation and Social : Facebook Search.