Streams Autoclosing
Incident Report for ScribbleLive
Resolved
The issue causing streams to close prematurely has been resolved. If you continue to experience this behavior, please reach out to support@scribblelive.com and we will review as soon as possible.
Posted Sep 04, 2019 - 12:35 EDT
Monitoring
We have received reports of an issue causing scheduled streams to close prematurely. A patch has been deployed to correct this issue. Please review your live streams to ensure they are open. If not, please re-open them and schedule the desired closed date within your stream’s settings (Setup > Stream). We are monitoring the situation to ensure the issue is fully resolved.
Posted Sep 03, 2019 - 17:14 EDT
Identified
The ScribbleLive team has identified the cause of the issue causing streams to automatically close prematurely and is actively working on deploying a fix.
Posted Sep 03, 2019 - 13:15 EDT
Investigating
The ScribbleLive team is investigating an issue some users have reported with streams automatically closing sooner than they should. We apologize for any inconvenience this may have caused and are working diligently to get to the bottom of this behavior to find a solution.
Posted Sep 03, 2019 - 06:50 EDT
This incident affected: Front End : Embeds.