Facebook Social Posts
Incident Report for ScribbleLive
Postmortem

Resolved Facebook Social Posts

The app approval process has been completed. Facebook manual and automated Facebook searches are working normally. Should you have further questions please reach out to support via email support@scribblelive.com.

Posted Dec 13, 2018 - 04:04 EST

Resolved
All operations are working normally
Posted Dec 13, 2018 - 03:30 EST
Update
All operations are working normally
Posted Dec 13, 2018 - 03:28 EST
Identified
The engineering team has identified an issue with Facebook social search as a result of a Facebook requirement for a new app approval. Some Engage platform users may experience an issue with manual and/or automated Facebook searches, depending on the type of Facebook account that is linked to your Engage console until the app approval process has been completed. Should you have further questions please reach out to support via email support@scribblelive.com.
Posted Dec 11, 2018 - 12:35 EST
This incident affected: Social : Facebook Search.