Engage: Twitter Automation
Incident Report for ScribbleLive
Resolved
The ScribbleLive team has resolved the issue some users experienced with Twitter automations that were set up prior to the UI release. Twitter automations should now be back to normal.
Posted Aug 30, 2019 - 09:56 EDT
Monitoring
The ScribbleLive team has deployed a patch that corrected an issue some users who set up Twitter automations prior to the release might have experienced. Twitter automations should be back to normal. We are actively monitoring the situation to ensure the issue is fully resolved. If you have any questions, please email support@scribblelive.com
Posted Aug 29, 2019 - 23:52 EDT
Identified
The Engineering team has identified the cause of the Twitter Automation issue and are working on deploying a fix. Please stay tuned for updates on the deployment of this patch.
Posted Aug 29, 2019 - 23:25 EDT
Investigating
The ScribbleLive team is currently investigating an issue in certain scenarios that could prevent Tweets from being pulled into streams automatically. We apologize for any inconvenience and are working towards a resolution on our end. We will be providing updates at status.scribblelive.com. Please reach out to support@scribblelive.comwith any further concerns.
Posted Aug 29, 2019 - 21:26 EDT
This incident affected: Automation: Twitter Follow/Keyword.