Engage API Errors
Incident Report for ScribbleLive
Resolved
The Engage API is now fully operational. Users should no longer experience 502, 503 or 504 errors when using the API for Engage streams.
Posted Sep 27, 2019 - 15:41 EDT
Monitoring
The ScribbleLive engineering team has released a patch that should correct the 502, 503 and 504 errors that were reported with our API. We will continue to monitor API calls until we are able to confirm they are all successful and these errors are completely resolved.
Posted Sep 27, 2019 - 09:07 EDT
Investigating
We have received reports from Engage users that some API calls are resulting in 502, 503 and/or 504 errors. The ScribbleLive engineering team is investigating these reports to get to the bottom of what could be causing these errors.
Posted Sep 27, 2019 - 07:04 EDT
This incident affected: API.