Engage - Social Automation - Twitter
Incident Report for ScribbleLive
Resolved
We are happy to report that we have corrected the issue impacting Twitter automations. All automated Tweets should now function as expected.

We apologize for any inconvenience this may have caused. Should you have any questions, please email support@scribblelive.com.
Posted Nov 26, 2019 - 20:35 EST
Identified
We have identified an issue preventing Twitter automations from functioning as expected and are actively working on a fix An update to this issue will be shared as soon as one is available.

In the meantime, Engage users can manually search for Tweets through Discovery Hub and add them to streams, as needed.
Posted Nov 26, 2019 - 17:12 EST
Investigating
We have identified an issue preventing Twitter automations from functioning as expected and are actively reviewing with our engineering team. An update on this issue will be shared as soon as one is available.

In the meantime, Engage users can manually search for Tweets through Discovery Hub and add them to streams, as needed.
Posted Nov 26, 2019 - 15:25 EST
This incident affected: Automation: Twitter Follow/Keyword.