Social Automation
Incident Report for ScribbleLive
Resolved
The ScribbleLive team
Posted Jun 11, 2019 - 22:27 EDT
Monitoring
Social automations are back online and we are monitoring the issue to confirm the issue is resolved. We are also working on purging duplicate Tweets that were reported as part of this issue.
Posted Jun 11, 2019 - 16:50 EDT
Identified
The ScribbleLive team has identified an issue with social automations causing a Tweet to be posted repeatedly. All Social Automation is currently paused while we work on correcting the issue. We appreciate your patience at this time, and will provide periodic updates. For now, please reach out to our support team via email at Support@Scribblelive.com with any questions or concerns.
Posted Jun 11, 2019 - 15:31 EDT
This incident affected: Social: Facebook Automation, Automation: Twitter Follow/Keyword, Automation: Instagram Follow/Keyword, and Automation: RSS Feed.