ScribbleLive Engage Platform is experiencing intermittent performance on Front End Experiences
Incident Report for ScribbleLive
Resolved
This incident has been resolved. We apologize for the inconvenience and appreciate all your patience. For further questions please reach out us via email at support@scribblelive.com.
Posted Oct 24, 2018 - 09:22 EDT
Investigating
We have identified an intermittent issue with the live updates on the front end experiences - Embeds, Whitelable, Pinboard and Timeline. Front end users may see 'Event not found' message on existing and new events, the message should resolves itself after refreshing the browser. We apologize for any inconvenience and are working towards a resolution. Should you have any questions or concerns please reach us via email at support@scribblelive.com.
Posted Oct 24, 2018 - 04:56 EDT
This incident affected: Front End : Embeds, Front End : Whitelabels, Front End : Social Logins, and Front End : Email Commenting.