ScribbleLive ‘Engage’ platform experiencing an intermittent issue with the mod hub
Incident Report for ScribbleLive
Resolved
We have resolved this incident. Once again we apologize for the inconvenience and appreciate all your patience. For any questions or concerns we encourage you to reach us via email support@scribblelive.com.
Posted Sep 13, 2018 - 10:07 EDT
Identified
Our Engineering Team has identified an intermittent issue with the moderation hub in the ScribbleLive Engage platform. Posts/Comments may not appear in the moderation hub, therefore we ask you to use the standard interface as a workaround. We apologize for the inconvenience and appreciate all your patience. Should you have any questions or concerns please reach us via email at support@scribblelive.com.
Posted Sep 12, 2018 - 22:24 EDT
This incident affected: Client Area, Front End : Embeds, Front End : Whitelabels, and Front End : Email Commenting.