Engage - Twitter Automation
Incident Report for ScribbleLive
Resolved
This incident has been resolved. If you have any questions/concerns feel free to reach out to our support team, support@scribblelive.com. Thank you for your patience.
Posted Oct 30, 2018 - 17:29 EDT
Identified
Our Engineering Team has identified delays in Twitter automation due to ongoing operational issues stemming from Twitter. Twitter API status can be viewed here - https://api.twitterstat.us/. You may see delays in automated tweets appearing in streams. Manual search in discovery hub can be used as a work around. Should you have further questions please reach out to support via email support@scribblelive.com.
Posted Oct 30, 2018 - 13:23 EDT
This incident affected: Automation: Twitter Follow/Keyword.