Embed Streams shows "Event not found" error message
Incident Report for Engage
Resolved
We are happy to report that we have corrected the issue causing Engage embeds to show "Event not found" errors intermittently on some embeds and whitelabels. All streams should now render as expected.

We appreciate your patience as we worked to identify and correct the source of this issue.
Posted Jun 24, 2020 - 08:41 EDT
Monitoring
We have identified the source of the issue causing intermittent "Event not found" errors for embeds and whitelabels and have implemented a temporary fix. We are monitoring this fix and exploring more permanent solutions.
Posted Jun 22, 2020 - 12:43 EDT
Investigating
Our engineering team is investigating an intermittent issue impacting Engage embeds. This issue causes an "Event not found" message to be displayed for some embedded Engage streams and whitelabels. We are urgently investigating the cause of the issue and will provide updates as they become available.

We apologize for the inconvenience and would like to thank you for your patience.
Posted Jun 22, 2020 - 06:45 EDT
This incident affected: Front End : Embeds.