Engage Platform - Embed Partial Outage
Incident Report for ScribbleLive
Postmortem

The “Event Not Found” error was caused by a connection issue with a third party library. Updates have been made on the backend to reduce the likelihood of this error cropping up again in the future.

Posted Dec 21, 2018 - 15:58 EST

Resolved
We have identified an issue that caused the "Event Not Found" error. The Engage platform should be back to normal operational stability.
Posted Dec 21, 2018 - 15:56 EST
Monitoring
A potential fix has been implemented and we are now monitoring streams to confirm.
Posted Dec 20, 2018 - 12:00 EST
Investigating
The ScribbleLive Engage platform is experiencing intermittent issues causing an “Event Not Found” message to be displayed temporarily instead of embedded content. We apologize for the inconvenience and are working towards a resolution. Should you have any questions or concerns please reach us via email at support@scribblelive.com.
Posted Dec 18, 2018 - 15:06 EST
This incident affected: Front End : Embeds.