Facebook/Instagram Image Degradation
Incident Report for ScribbleLive
Resolved
Facebook has corrected the issue which caused a degradation of their services that allows customers to load Facebook and Instagram images.
Posted Jul 08, 2019 - 08:45 EDT
Monitoring
Facebook has corrected the issue which caused a degradation of their services that allows customers to load Facebook and Instagram images. We will continue to monitor this behavior to ensure it is fully resolved.
Posted Jul 05, 2019 - 08:57 EDT
Identified
Due to a Facebook outage, clients may be experiencing issues loading images retrieved from Facebook and Instagram within ScribbleLive steams. We will provide updates on the status of the Facebook/Instagram outage as they become available. Please reach out to support@scribblelive.com with any further concerns.
Posted Jul 03, 2019 - 13:21 EDT
This incident affected: Social : Instagram Search, Social: Facebook Automation, Social : Facebook Search, and Automation: Instagram Follow/Keyword.