ScribbleLive Engage Platform is experiencing issues with Sports Scoreboards
Incident Report for ScribbleLive
Resolved
The cause of technical difficulties regarding live sports scoreboard updates has been confirmed to be related to an issue with the 3rd party provider of sports data. The issue has been resolved on their end and live sports scoreboards are now fully operational.
Posted Nov 26, 2018 - 06:17 EST
Investigating
We are currently experiencing technical difficulties with live sports scoreboard updates provided via 3rd party service provider. Our Engineering team is currently investigating. Manual scoreboards are available as a temporary alternative.
Posted Nov 25, 2018 - 07:01 EST
This incident affected: Front End : Embeds.