Facebook Automation Maintenance
Incident Report for ScribbleLive
Resolved
The ScribbleLive team has upgraded its Facebook search capabilities. To resume Facebook automation functionality, please log into your Engage console and perform a search for content on Facebook through content studio. This search will re-activate all normal Facebook automation features available within your Engage console. These steps should be performed by each individual user who has set up Facebook automations in the past.
Posted Apr 16, 2019 - 15:58 EDT
Investigating
Facebook automation is currently under maintenance for the Engage platform while the ScribbleLive team works to improve efficiencies and performance for how the Engage platform integrates with Facebook. During this maintenance period, Facebook automation will not be available to Engage platform users. We appreciate your patience while we make these important enhancements to the Engage platform.
Posted Apr 11, 2019 - 12:17 EDT
This incident affected: Social: Facebook Automation.